leakiEst

Getting Started

leakiEst is written in Java, so the following prerequisite should be installed before continuing:

After downloading the leakiEst executable Java archive (or compiling your own from the source code), it is ready to be used and can be run with the following command (which will display leakiEst's help output):

$ java -jar leakiest-1.4.9.jar

When used as a command-line tool, leakiEst supports a number of options that change its default behaviour. They are specified in the usual way:

$ java -jar leakiest-1.4.9.jar [OPTION].. [CONFIG | DATASET [DATASET2]]

For further information about the command line options supported by leakiEst, see the command line options page of the user guide.